Microsoft Azure has resolved the issue after a rollback. We will continue to monitor and provide updates if available.
Posted Oct 29, 2025 - 18:38 PDT
Update
Microsoft continues to work on resolving the issue. We will provide updates as they become available.
Posted Oct 29, 2025 - 14:42 PDT
Identified
Zoom services are fully operational. There are reports of a Microsoft Outage causing scheduling issues through Outlook, https://azure.status.microsoft/en-us/status. Customers can still schedule and join meetings directly using Zoom’s web portal.
Zoom is aware of Scheduling issues related to Microsoft Azure, but Zoom is not directly impacted and your previously scheduled meetings and webinars are still available:
Steps to join or launch a new meeting: 1) Login to your Zoom Account 2a) From the Zoom client, Select Profile, then Meetings or Webinars 2b) From the Web, Select 'Meetings' to see your scheduled events 3) Locate upcoming meeting, select 'Start", copy and provide the meeting ID to meeting participants, or schedule a new meeting.
Posted Oct 29, 2025 - 11:04 PDT
Investigating
A subset of customers may experience issues with MSFT Outlook integration. Zoom will provide updates as we have them.
Posted Oct 29, 2025 - 10:17 PDT
This incident affected: Zoom Website (Integrations/Calendar/Plug-In/Add-In).