A subset of users may experience an issue with sharing feature for Zoom Web Clips and Notes in Europe Region.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 19:46 PST

Monitoring

We have successfully resolved the issue where a subset of users may have experienced an issue with sharing feature for Zoom Web Clips and Notes in Europe Region.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Jan 16, 2026 - 19:20 PST

Identified

We have successfully identified the root cause affecting a subset of users may experience an issue with sharing feature for Zoom Web Clips and Notes in Europe Region.

Our team is actively working on a resolution, and we will keep you informed with timely updates as progress is made.

Thank you for your patience.
Posted Jan 16, 2026 - 19:04 PST
This incident affected: Zoom Clips and Zoom Notes.