Service Degradation Affecting Zoom Docs Gallery

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Dec 28, 2025 - 11:28 PST

Monitoring

We have identified and resolved a service degradation of Zoom Docs Gallery that impacted a subset of users from approximately 18:26 UTC to 18:38 UTC on 12/28/25.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Dec 28, 2025 - 11:18 PST
This incident affected: Zoom Docs.