A subset of users experiencing SMS delivery issues with Zoom Phone in US.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 06:31 PDT

Monitoring

The Issue has been fixed by our carrier partner where a subset of users would be experiencing SMS delivery issues with Zoom Phone in US. We will continue to monitor and provide updates as soon as there is more information to share.
Posted Sep 03, 2025 - 06:21 PDT

Identified

We have identified the issues with one of our underlying carrier partner, our carrier partner continues to resolve the issue. We will provide updates as they become available.
Posted Sep 03, 2025 - 05:51 PDT

Investigating

We have detected service degradation where a subset of users would be experiencing SMS delivery issues with Zoom Phone in US. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Sep 03, 2025 - 05:20 PDT
This incident affected: Zoom Phone - NORTH AMERICA (SMS/MMS (Inbound/Outbound)).