Issue with WFM

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Aug 17, 2025 - 17:57 PDT

Monitoring

We have resolved the issue with WFM where a subset of customers are unable to login. We will continue to monitor & provide updates as soon as there is more information to share.
Posted Aug 17, 2025 - 17:48 PDT

Investigating

We are currently investigating an issue with WFM where a subset of customers are unable to login. We will provide updates as they become available.
Posted Aug 17, 2025 - 17:04 PDT
This incident affected: Zoom Workforce Management.