A subset of users experienced Dial-in/Dial-out in US East Region

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 13:21 PST

Monitoring

On 1/15/2025, from 20:03 to 20:25 UTC a subset of users may have experienced an issue with Meeting Dial-in/Dial-out in US East Region. This incident has been resolved and the affected services have been restored.
Posted Jan 15, 2026 - 13:08 PST
This incident affected: Zoom Meetings (Meeting Dial-in/Telephony, Meeting Dial-out/Telephony).