Service Degradation Affecting Zoom Outbound SMS in the Australia Region

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Dec 31, 2025 - 02:03 PST

Monitoring

Our underlying carrier partner has resolved the issue affecting outbound SMS delivery. Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Dec 31, 2025 - 01:53 PST

Identified

We have successfully identified the root cause affecting outbound SMS delivery.

Our carrier is actively working on a resolution, and we will keep you informed with timely updates as progress is made.

Thank you for your patience.
Posted Dec 31, 2025 - 01:15 PST

Update

We are continuing to investigate this issue & will provide updates as soon as there is more information to share.
Posted Dec 31, 2025 - 00:53 PST

Investigating

We are currently investigating a service degradation affecting outbound SMS delivery.

Our team is actively working to identify the impact and root cause. We will provide an update as soon as more information becomes available.

We appreciate your patience as we work to resolve this issue.
Posted Dec 31, 2025 - 00:15 PST
This incident affected: Zoom Phone - AUSTRALIA (SMS/MMS (Inbound/Outbound)).