A subset of users may have experienced issues with ZVA Chat & Voice Agent.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 23:27 PDT

Monitoring

We had detected service degradation where a subset of users may have experienced issues with ZVA Chat & Voice Agent. We have fixed this issue currently.
Posted Aug 15, 2025 - 23:11 PDT
This incident affected: Zoom Virtual Agent.