A subset of users may have experienced issues with Zoom Meetings in Singapore Region

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Jan 21, 2026 - 22:05 PST

Monitoring

Between 01/22/2026 03:42 UTC and 03:50 UTC, a subset of users may have experienced issues with Zoom Meetings in Singapore Region. The issue has been resolved and we will continue to monitor and provide updates as soon as there is more information to share.
Posted Jan 21, 2026 - 21:25 PST
This incident affected: Zoom Meetings (Zoom Meetings).