Issue with Create Clips using AI Companion and Zoom Virtual Agent calls.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 23:56 PDT

Monitoring

On August 21, between 5:59 AM UTC and 6:30 AM UTC, our monitoring detected service degradation affecting the "Create Clips using AI Companion" feature and Zoom Virtual Agent calls. We will continue to monitor and provide updates as we have them.
Posted Aug 20, 2025 - 23:45 PDT
This incident affected: Zoom Clips and Zoom Virtual Agent.