A subset of users in Jeddah may have experienced call disconnections.

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Feb 03, 2026 - 04:52 PST

Monitoring

On 02/03/2026, between 11:20 UTC and 11:25 UTC, a subset of users in Jeddah may have experienced call disconnections.

This incident has been resolved, and the affected services have been restored.
Posted Feb 03, 2026 - 04:29 PST
This incident affected: Zoom Phone - EMEA (Calling (Inbound/Outbound)) and Zoom CX - EMEA (Voice (Inbound/Outbound)).