Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 19, 2025 - 21:00 PDT
Scheduled
Zoom Customers using SMS in the United States that are publicly listed companies (including publicly listed companies in Canada that are sending SMS to the USA), are required to complete 2FA verification of the email address provided as part of brand registration no later than October 31, 2025. This is mandated by The Campaign Registry (TCR), a centralized system used by U.S. mobile carriers and Communications Service. Failure to complete this step will result in disruption to your use of SMS with Zoom. What you need to do: Please navigate to 10DLC Brand section (https://zoom.us/cpw/page/smsCampaign#/sms-campaigns) of Zoom portal and complete the required email address verification step. For additional information please visit our Knowledge Center (https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0081432).
Posted Sep 19, 2025 - 20:55 PDT
This scheduled maintenance affects: Zoom Phone - NORTH AMERICA (SMS/MMS (Inbound/Outbound)).