Issues for a subset of users in China

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 11:35 PDT

Monitoring

Between 2025-08-19 16:35 UTC to 2025-08-19 17:47 UTC, a subset of users in China may have experienced issues with multiple Zoom services. The issue has been resolved and we will continue to monitor.
Posted Aug 19, 2025 - 11:09 PDT
This incident affected: Zoom Meetings (Zoom Meetings, Recording) and Zoom Website (Zoom Dashboard & Reporting, Web Portal).