Service Degradation Affecting Email in Zoom Contact Center Services in North America

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 10:55 PDT

Monitoring

On 09/04/2026, Between 15:15 UTC to 16:10 UTC, A subset of users may have experienced issues with Email in Zoom Contact Center.
This incident has been resolved and the affected services have been restored.
Posted Sep 04, 2026 - 10:46 PDT
This incident affected: Zoom CX - NORTH AMERICA (Zoom Contact Center, Email (Inbound/Outbound)).