Outbound SMS Delay for Zoom Phone and Zoom Contact Center

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 13:47 PDT

Investigating

Between 9/17/2025 19:15 UTC to 19:25 UTC, users in North America region may have experienced outbound sms delay for Zoom Phone and Zoom Contact Center.
Posted Sep 17, 2025 - 13:45 PDT