Issue with 403 errors for multiple services

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 18:28 PDT

Monitoring

We have resolved the issue causing a subset of users to receive 403 errors for multiple Zoom services. We will continue to monitor and provide updates as we have them.
Posted Oct 27, 2025 - 16:10 PDT

Identified

We have identified an issue causing a subset of users to receive 403 errors for multiple Zoom services. We will continue to provide updates as we have them.
Posted Oct 27, 2025 - 15:56 PDT
This incident affected: Zoom Meetings (Zoom Meetings), Zoom Clips, and Zoom Website (Web Portal, Integrations/Calendar/Plug-In/Add-In).