Intermitent Issue with Zoom Developers Document Web Page

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 19:15 PDT

Monitoring

We have resolved the intermittent issue with Zoom Developers Document Web Page. We will continue to monitor and provide updates as we have them.
Posted Aug 21, 2025 - 19:02 PDT

Identified

We have identified the intermittent issue with Zoom Developers Document Web Page. We will continue to provide updates as we have them.
Posted Aug 21, 2025 - 15:52 PDT

Investigating

We are investigating an intermittent issue with Zoom Developers Document Web Page. We will provide updates as they become available.
Posted Aug 21, 2025 - 14:48 PDT
This incident affected: Zoom Developer Platform (Developer Documentation Website).