Issues with Zoom Phone functionality impacting a subset of users in Japan.

Incident Report for Zoom

Resolved

This incident was resolved and the affected services were restored.
Posted Dec 03, 2025 - 00:09 PST

Monitoring

On 11/25/2025, Between 2:05 UTC to 2:30 UTC, A subset of users in Japan may have experienced issues with Zoom Phone functionality.
Our Vendor resolved the issue and the affected services were restored.
Posted Dec 02, 2025 - 23:59 PST
This incident affected: Zoom Phone - JAPAN (Calling (Inbound/Outbound), Recording Service).