A subset of users are experiencing intermittent audio issues on PSTN calls for Zoom Phone and Zoom Contact Center in Singapore region.

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Dec 01, 2025 - 22:30 PST

Monitoring

The issue affecting intermittent audio issues on PSTN calls for Zoom Phone and Zoom Contact Center in Singapore region has been resolved. Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Dec 01, 2025 - 21:58 PST

Update

We continue to investigate intermittent audio issues on PSTN calls for Zoom Phone and Zoom Contact Center in Singapore region. We will provide an update as soon as more information becomes available. We appreciate your patience as we work to resolve this issue
Posted Dec 01, 2025 - 21:35 PST

Update

We continue to investigate intermittent audio issues on PSTN calls for Zoom Phone and Zoom Contact Center in Singapore region. We will provide an update as soon as more information becomes available. We appreciate your patience as we work to resolve this issue.
Posted Dec 01, 2025 - 20:34 PST

Investigating

A subset of users are experiencing intermittent audio issues on PSTN calls for Zoom Phone and Zoom Contact Center in Singapore region. Our team is actively working to identify the impact and root cause. We will provide an update as soon as more information becomes available. We appreciate your patience as we work to resolve this issue.
Posted Dec 01, 2025 - 20:05 PST
This incident affected: Zoom Phone - APAC (Calling (Inbound/Outbound)) and Zoom CX - APAC (Voice (Inbound/Outbound)).