We have fixed the issue where a subset of users have may not received e-mail notifications for Whiteboard, Notes and Webinar. We will continue to monitor & provide updates as soon as there is more information to share
Posted Aug 22, 2025 - 09:00 PDT
Update
We continue to investigate the issue where a subset of users may not receive e-mail notifications for Whiteboard, Notes and Webinar. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Aug 21, 2025 - 21:22 PDT
Update
We continue to investigate the issue where a subset of users may not receive e-mail notifications for Whiteboard, Notes and Webinar. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Aug 20, 2025 - 21:22 PDT
Update
We continue to investigate the issue where a subset of users may not receive e-mail notifications for Whiteboard, Notes and Webinar. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Aug 19, 2025 - 21:33 PDT
Update
We continue to investigate the issue where a subset of users may not receive e-mail notifications for Whiteboard, Notes and Webinar. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Aug 19, 2025 - 09:22 PDT
Update
We continue to investigate the issue where a subset of users may not receive e-mail notifications for Whiteboard, Notes and Webinar. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Aug 18, 2025 - 21:28 PDT
Investigating
We have detected a service degradation where a subset of users may not receive e-mail notifications for Whiteboard, Notes and Webinar. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Aug 18, 2025 - 09:22 PDT
This incident affected: Zoom Notes and Zoom Meetings (Zoom Whiteboard, Zoom Webinars).