Service degradation affecting comment and attachment features in Zoom Canvas in US region.

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Sep 22, 2026 - 03:32 PDT

Monitoring

On 09/22/2026, Between 09:31 UTC to 09:55 UTC, Users may have experienced issues with comment and attachment features in Zoom Canvas.

This incident has been resolved and the affected services have been restored.
Posted Sep 22, 2026 - 03:19 PDT
This incident affected: Zoom Canvas.