Service Degradation Affecting Zoom Phone - North America

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Jan 15, 2026 - 13:19 PST

Monitoring

A small subset a users may have experienced call drops from 20:11 UTC to 20:29 UTC.

The service degradation with Zoom Phone - North America has been successfully resolved.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Jan 15, 2026 - 13:08 PST
This incident affected: Zoom Phone - NORTH AMERICA (Calling (Inbound/Outbound)).