Service Degradation Affecting Zoom Phone and Contact Center Audio in Europe Region

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Sep 03, 2026 - 04:35 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 03, 2026 - 04:18 PDT

Monitoring

On September 03, between 10:15 UTC to 10:33 UTC, subset of users might have experienced Zoom Phone and Contact Center audio degradation in Europe. The issue has been successfully resolved.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Sep 03, 2026 - 04:15 PDT
This incident affected: Zoom Phone - EMEA (Zoom Phone) and Zoom CX - EMEA (Zoom Contact Center).