Our vendor has resolved the issue. We will continue to monitor and provide updates as we have them.
Posted Oct 20, 2025 - 03:52 PDT
Update
We are working with the vendor to resolve the issue. We will continue to provide updates as we have them.
Posted Oct 20, 2025 - 03:45 PDT
Identified
We have identified the issue causing Zoom services degradation. Our engineers are currently working on the fix. Zoom will provide updates as soon as there is more information to share.
Posted Oct 20, 2025 - 02:13 PDT
Update
We are continuing to investigate the issue. We will continue to provide updates as we have them.
Posted Oct 20, 2025 - 01:37 PDT
Update
We are continuing to investigate the issue. We will continue to provide updates as we have them.
Posted Oct 20, 2025 - 00:58 PDT
Investigating
We have identified an issue with Zoom services degradation and are working on a mitigation plan. We will continue to provide updates as we have them.
Posted Oct 20, 2025 - 00:35 PDT
This incident affects: Zoom Meetings (Zoom Meetings, Zoom Whiteboard, Zoom AIC), Zoom Chat (Zoom Chat, File Transfers: File, Video, Pictures, Voice), Zoom CX - Global (Zoom Contact Center), Zoom Mail (Mail), Zoom Clips, Zoom Docs, Zoom Workforce Management, Zoom Survey, and Zoom Phone - Global (Voicemail/Recording/Call Log).