Intermittent Issue with Zoom File Service.

Incident Report for Zoom

Resolved

This issue has been resolved.
Posted Sep 22, 2025 - 12:08 PDT

Monitoring

Between 22/9/2025 14:58 UTC to 15:51 UTC, A subset of users might have experienced intermittent issues with Zoom File Service. Our engineers mitigated the issue, this incident has been resolved.
Posted Sep 22, 2025 - 09:41 PDT
This incident affected: Zoom Clips, Zoom Chat (File Transfers: File, Video, Pictures, Voice), Zoom Meetings (In-Meeting Chat/Polling), Zoom CX - NORTH AMERICA (Recording Service), and Zoom Phone - Global (Voicemail/Recording/Call Log).