Issue with Zoom Room Health Dashboard in US region.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 13:35 PST

Monitoring

We have mitigated the issue affecting the Zoom Room Health dashboard. Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Dec 15, 2025 - 12:51 PST

Investigating

We are currently investigating a service degradation affecting subset of users ability to access Zoom Rooms Dashboard in US region.

Our team is actively working to identify the impact and root cause. We will provide an update as soon as more information becomes available.

We appreciate your patience as we work to resolve this issue.
Posted Dec 15, 2025 - 09:00 PST
This incident affected: Zoom Website (Zoom Dashboard & Reporting).