Degraded experience in processing Meeting Recording Transcriptions of Zoom Revenue Accelerator.

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Dec 19, 2025 - 07:19 PST

Update

We are continuing to monitor the situation of processing Meeting Recording Transcriptions of Zoom Revenue Accelerator. We will keep you informed of any further developments.
Posted Dec 19, 2025 - 05:33 PST

Update

We are continuing to monitor the situation of processing Meeting Recording Transcriptions of Zoom Revenue Accelerator. We will keep you informed of any further developments.
Posted Dec 19, 2025 - 03:41 PST

Update

We are continuing to monitor the situation of processing Meeting Recording Transcriptions of Zoom Revenue Accelerator. We will keep you informed of any further developments.
Posted Dec 19, 2025 - 02:07 PST

Monitoring

The latency in processing Meeting Recording Transcriptions of Zoom Revenue Accelerator has been successfully resolved. Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Dec 18, 2025 - 23:46 PST

Investigating

We are currently investigating the latency in processing Meeting Recording Transcriptions of Zoom Revenue Accelerator.

Our team is actively working to identify the impact and root cause. We will provide an update as soon as more information becomes available.

We appreciate your patience as we work to resolve this issue.
Posted Dec 18, 2025 - 23:32 PST
This incident affected: Zoom Revenue Accelerator (Recording Transcription).